Back to overview
Resolved

System updates

Jun 26, 2026 at 4:48am UTC  –  Jun 26, 2026 at 5:25am UTC
Affected services
API

Resolved
Jun 26, 2026 at 5:25am UTC

Maintenance ended

Created
Jun 26, 2026 at 4:48am UTC

API will be inaccessible during this time period.